哪里有主力资金流BBD指标公式啊

艾达财经综合2021-07-23 01:23:0220bbd指标

给你一个破解并且优化了的bbd公式,比原版还好,源码下面网址里有演示图片,可以先看下效果.

通达信茶舍BBD指标公式

ZZ:=(HHV(H,3)+LLV(L,3))/2;A:=IF(C>ZZ,VOL,0);B:=IF(C<ZZ,VOL,0);总0:=(A-B);

BBD:EMA(总0,3)/SUM(VOL,5)*100,LINETHICK;

STICKLINE(BBD>=0,0,BBD,3,0),COLOR000088;

STICKLINE(BBD>=0,0,BBD,1.5,0),COLOR0000AA;

STICKLINE(BBD>=0,0,BBD,1,0),COLOR0000CC;

STICKLINE(BBD>=0,0,BBD,0.5,0),COLOR0000FF;

STICKLINE(BBD<0,0,BBD,3,0),COLOR888800;

STICKLINE(BBD<0,0,BBD,1.5,0),COLORAAAA00;

STICKLINE(BBD<0,0,BBD,1,0),COLORCCCC00;

STICKLINE(BBD<0,0,BBD,0.5,0),COLORFFFF00;

XH1:=REF(BBD,1)<REF(BBD,2) AND REF(BBD,1)<-10 AND BBD>REF(BBD,1) AND BBD>0;

XH2:=REF(BBD,1)>=REF(BBD,2) AND REF(BBD,1)>8 AND BBD<REF(BBD,1) AND BBD<0;

DRAWICON(XH1,-20,1);DRAWICON(XH2,20,2);

版权声明

本文仅代表艾达财经观点,如有雷同,纯属巧合。
本文系作者授权艾达财经发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

艾达财经

艾达财经www.aidajiancai.cn作为专业的金融知识分析网站,为您提供权威的股票分析与行情解答,还有各类黄金期货解析与财经资讯分享!