什么是“CCI+KDJ”指标战法,如何运用?

艾达财经综合2021-07-23 03:09:0220cci指标

直接上代码:

TYP := (HIGH + LOW + CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

x:=ma(CCi,40)+100;

y:=ma(CCi,40)-100;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1);

D:SMA(K,3,1);

MM:IF( CROSS(D,K) and D>30 and (CCI>x or ref(CCI,1)>x or ref(CCI,2)>x or ref(CCI,3)>x) ,30, IF(CROSS(K,D) and D<70 and (CCI<y or ref(CCI,1)<y or ref(CCI,2)<y or ref(CCI,3)<y) ,70,50))COLORYELLOW;

该代码结合kdj与cci两个指标。复制之后放入通达信、大智慧、同花顺、金字塔均可使用。

指标制作思路:

cci超卖后三天内kdj金叉有买出提示。

cci超买后三天内kdj死叉有卖入提示。

两个指标的结合使得kdj的金叉死叉的正确率提高了。但是两个指标很容易失效的本质并没改变。因此该指标只能作为参考。

版权声明

本文仅代表艾达财经观点,如有雷同,纯属巧合。
本文系作者授权艾达财经发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

艾达财经

艾达财经www.aidajiancai.cn作为专业的金融知识分析网站,为您提供权威的股票分析与行情解答,还有各类黄金期货解析与财经资讯分享!