同花顺的指标平台里ccl怎么设置用?

艾达财经综合2021-07-23 03:51:0220cci指标

CCI指标又叫顺势指标,其英文全名为Commodity Channel Index,是由美国股市分析家唐纳德?R.兰伯特(Donald R.Lambert

)于20世纪80年代所创,是指导股市投资的一种中短线指标。同花顺极品CCI指标公式在cci指标处右键修改指标参数即可复制下面所有指标参数,粘贴到修改位置点击保存即可。N:=14;TYP:=(HIGH+LOW+CLOSE)/3;CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;DRAWTEXT(CROSS(200,CCI),250,'下穿200'),colorgreen;DRAWTEXT( CROSS(CCI,-200),-150,'上穿-200'),coloryellow;DRAWTEXT( CROSS(CCI,-100),-100,'上穿-100'),COLORFF00FF;STICKLINE(CCI>0,0,CCI,1,0),colorred;STICKLINE(CCI<0,0,CCI,1,0),colorligreen;STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,1,0),coloryellow;STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,1,0),colorgreen;CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),coloryellow,LINETHICK2;差值:=CCI70-REF(CCI70,1);IF(差值>0,CCI70,DRAWNULL),coloryellow,LINETHICK2;IF(差值<0,CCI70,DRAWNULL),colorblue,LINETHICK2;逃顶线:200,colorgreen;强势线:100,colorred,LINETHICK2;趋势线:CCI,colorgray,LINESTICK,LINETHICK1;中轴线:0,coloryellow,LINETHICK1;抄底线:-100,colorwhite;弱势线:-200,colorgreen;DRAWICON(CROSS(CCI,-100) OR (REF(CCI,1)>-100 AND REF(CCI,1)<-95 AND CCI>REF(CCI,1)),CCI-0.03,1);DRAWICON(CROSS(100,CCI) OR (REF(CCI,1)<100 AND REF(CCI,1)>95 AND CCI<REF(CCI,1)),CCI+0.03,2);

版权声明

本文仅代表艾达财经观点,如有雷同,纯属巧合。
本文系作者授权艾达财经发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

艾达财经

艾达财经www.aidajiancai.cn作为专业的金融知识分析网站,为您提供权威的股票分析与行情解答,还有各类黄金期货解析与财经资讯分享!