求 能选出强于大盘走势的股票 大智慧选股公式

艾达财经综合2021-07-27 23:37:0230大智慧l2

  大智慧经典板的公式

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH 0) AND (A07 > REF(A07,1))) AND (A05 80,趋势,80,6,0);

DRAWTEXT(CROSS(趋势,0),0,'▲'),color0000ff;

STICKLINE((A09 > 0 AND (趋势REF(趋势,1)AND 趋势13,0,50,5,0),color0099ff;

Var5:=FILTER((趋势13),10);

DRAWTEXT(Var5,60,'买入'),color0099ff;

STICKLINE(趋势>=90 AND Var4,0,30,5,0),colorgray;

Var6:=FILTER((趋势>=90 AND Var4),10);

DRAWTEXT(Var6,40,'清仓'),colorgray;

Var7:=LLV(LOW,30);

Var8:=HHV(HIGH,30);

Var9:=EMA((CLOSE-Var7)/(Var8-Var7)*4,4)*25;

STICKLINE(Var9>90,100,105,10,2),COLORRED;

Var10:=(Var9-LLV(Var9,4))/(HHV(Var9,4)-LLV(Var9,4))*100;

DRAWTEXT(IF(CROSS(Var9,Var10) AND Var9>87,95,0),88,'险'),Color00FF00;

DRAWTEXT(CROSS(90,Var9),98,'↓'),color0000ff;

Var11:=SMA(ABS(L-REF(L,1)),98,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

Var12:=HHV(Var11,30)*8;

火焰山:EMA(IF(LOW0,0 ,火焰山*1。

  2,8,0 ),COLORRED;

Var13:=(MA(C,1) MA(C,3) MA(C,5) MA(C,7) MA(C,9))/5;

Var14:=(MA(C,2) MA(C,4) MA(C,6) MA(C,8) MA(C,10))/5;

趋势线: 趋势,colorff0000;

Var16:=MAX(EMA(Var13,2)-EMA(Var14,5),0)*200;

Var17:=EMA(Var16,5);

波浪峰:Var17,stick,colorff00ff;

STICKLINE(Var17REF(趋势线,1)AND 趋势线  

版权声明

本文仅代表艾达财经观点,如有雷同,纯属巧合。
本文系作者授权艾达财经发表,未经许可,不得转载。

分享:

扫一扫在手机阅读、分享本文

艾达财经

艾达财经www.aidajiancai.cn作为专业的金融知识分析网站,为您提供权威的股票分析与行情解答,还有各类黄金期货解析与财经资讯分享!